Website Issues

An area for new members to introduce themselves, as well as a place where all members can share concerns, questions or general posts.
Everyone is welcome here.

Moderators: quixote, Harmony, Jonesy

Jonesy
Director
Director
Posts: 10433
Joined: Tue Jul 19, 2011 1:44 pm

Re: Website Issues

Post by Jonesy » Sat Mar 12, 2016 3:56 pm

Ty - have let Vince know
You are important
Email: jonesy@hush.com

isurvive
Site Admin
Site Admin
Posts: 69
Joined: Tue Jul 19, 2011 1:09 pm
Location: Ipswich

Re: Website Issues

Post by isurvive » Sat Mar 12, 2016 4:31 pm

Hi Everybody,

Sorry for the delay in getting things ship shape. Health issues kept me off the computer all week.

However, I am functioning again today and the forum is up.

Issues I have fixed - UCP, should not be giving the 500 error any more.

If you are having any issues please let the Mods/Admins know as I can't come on and check here frequently.

I will be around for the rest of the day (unless my back gives up again).

Warm Regards,

Vince
Forum Techy - Ask Away!

PeacefulNinja
Member
Posts: 145
Joined: Sun Feb 07, 2016 5:04 pm

Re: Website Issues

Post by PeacefulNinja » Sat Mar 12, 2016 5:51 pm

i cannot access the site from the main page, only from an email with a link to a post from today.

isurvive
Site Admin
Site Admin
Posts: 69
Joined: Tue Jul 19, 2011 1:09 pm
Location: Ipswich

Re: Website Issues

Post by isurvive » Sat Mar 12, 2016 6:05 pm

Hi,

The link on the main site will be back soon.
Forum Techy - Ask Away!

Harmony
Moderator
Moderator
Posts: 3982
Joined: Tue Nov 29, 2011 8:10 pm

Re: Website Issues

Post by Harmony » Sat Mar 12, 2016 6:05 pm

Vince

The website, once you can get into it, is working beautifully.

Harmony

Fleur
Member
Posts: 11635
Joined: Wed Jul 20, 2011 9:23 am
Location: Australia

Re: Website Issues

Post by Fleur » Sun Mar 13, 2016 12:45 am

Thanks Vince for website return

Seems to be normal except that I accidentally made a few posts on one thread blue and it seemed like I could have deleted everything highlighted
Blue used to be only allowed for my current post
Hopefully only a one time glitch but thought I'd let you know

Appreciate your efforts to keep site safe and in good working order
Onward to a safe community for all people in which to thrive ~ gentle hugs [if okay] ~ Fleur

DuncanUK
Member
Posts: 87
Joined: Sun Aug 04, 2013 9:49 am
Location: England

Re: Website Issues

Post by DuncanUK » Sun Mar 13, 2016 9:20 am

Sorry to be a pain. The links in old website archive do not work.
Returning member(reoccurring) Joined 27 Mar 2007 Total of 85 posts.

isurvive
Site Admin
Site Admin
Posts: 69
Joined: Tue Jul 19, 2011 1:09 pm
Location: Ipswich

Re: Website Issues

Post by isurvive » Mon Mar 14, 2016 7:09 pm

Unfortunately I haven't been able to get those back up yet. I'll try this weekend
Forum Techy - Ask Away!

Harmony
Moderator
Moderator
Posts: 3982
Joined: Tue Nov 29, 2011 8:10 pm

Re: Website Issues

Post by Harmony » Tue Mar 15, 2016 5:37 am

Vince,

The resources links are still broken.

thanks for the help,
Harmony

Couragetoday
Member
Posts: 4572
Joined: Sun Dec 28, 2014 11:31 pm

Re: Website Issues

Post by Couragetoday » Tue Mar 22, 2016 4:51 pm

Hi Vince / techy people,

I'm just looking for help to remain 'hidden' when I log in. My name keeps showing up on the bottom in blue, despite logging in hidden, but the online 'banner' is not by my name.

Thank you.
Couragetoday

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest